<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html lang="en-US" prefix="og: http://ogp.me/ns#"><head>	<meta charset="UTF-8" />	<title>Help your amaryllis bloom two times a year | Garden Gate MagazineGarden Gate Magazine</title>	<meta name="viewport" content="initial-scale = 1.0,maximum-scale = 1.0" />	<link rel="profile" href="http://gmpg.org/xfn/11" />	<link rel="stylesheet" type="text/css" media="all" href="https://www.gardengatemagazine.com/wp-content/themes/gardengate/style.css" />	<link href="https://fonts.googleapis.com/css?family=Roboto:400,400i" rel="stylesheet" />		
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Would you like to see your amaryllis bloom in both winter and summer? Learn how you can enjoy these beautiful blooms twice a year here!"/>
<link rel="canonical" href="https://www.gardengatemagazine.com/help-amaryllis-bloom-two-times-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Help your amaryllis bloom two times a year | Garden Gate Magazine" />
<meta property="og:description" content="Would you like to see your amaryllis bloom in both winter and summer? Learn how you can enjoy these beautiful blooms twice a year here!" />
<meta property="og:url" content="https://www.gardengatemagazine.com/help-amaryllis-bloom-two-times-year/" />
<meta property="og:site_name" content="Garden Gate Magazine" />
<meta property="article:section" content="Garden Gate Favorites" />
<meta property="article:published_time" content="2018-02-05T01:01:49+00:00" />
<meta property="article:modified_time" content="2018-02-05T16:28:10+00:00" />
<meta property="og:updated_time" content="2018-02-05T16:28:10+00:00" />
<meta property="og:image" content="https://www.gardengatemagazine.com/wp-content/uploads/2018/02/amaryllis_preview.jpg" />
<meta property="og:image:secure_url" content="https://www.gardengatemagazine.com/wp-content/uploads/2018/02/amaryllis_preview.jpg" />
<meta property="og:image:width" content="260" />
<meta property="og:image:height" content="260" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Would you like to see your amaryllis bloom in both winter and summer? Learn how you can enjoy these beautiful blooms twice a year here!" />
<meta name="twitter:title" content="Help your amaryllis bloom two times a year | Garden Gate Magazine" />
<meta name="twitter:image" content="https://www.gardengatemagazine.com/wp-content/uploads/2018/02/amaryllis_preview.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Garden Gate Magazine &raquo; Feed" href="https://www.gardengatemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Garden Gate Magazine &raquo; Comments Feed" href="https://www.gardengatemagazine.com/comments/feed/" />
				
	<script type="text/javascript">//<![CDATA[
	// Google Analytics for WordPress by Yoast v4.2.3 | http://yoast.com/wordpress/google-analytics/
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount','UA-1836783-4']);
	_gaq.push(['_trackPageview']);
	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
	//]]></script>
<link rel="alternate" type="application/rss+xml" title="Garden Gate Magazine &raquo; Help your amaryllis bloom two times a year Comments Feed" href="https://www.gardengatemagazine.com/help-amaryllis-bloom-two-times-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gardengatemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slideshow-css'  href='https://www.gardengatemagazine.com/wp-content/plugins/slideshow/css/slideshow.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gardengatemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.gardengatemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.gardengatemagazine.com/wp-content/plugins/jquery-vertical-accordion-menu/js/jquery.hoverIntent.minified.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.gardengatemagazine.com/wp-content/plugins/jquery-vertical-accordion-menu/js/jquery.cookie.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.gardengatemagazine.com/wp-content/plugins/jquery-vertical-accordion-menu/js/jquery.dcjqaccordion.2.9.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.gardengatemagazine.com/wp-content/uploads/jw-player-plugin-for-wordpress/player/jwplayer.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.gardengatemagazine.com/wp-content/plugins/slideshow/js/slideshow.jquery.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.gardengatemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gardengatemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gardengatemagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.gardengatemagazine.com/?p=954' />
<link rel="alternate" type="application/json+oembed" href="https://www.gardengatemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gardengatemagazine.com%2Fhelp-amaryllis-bloom-two-times-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gardengatemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gardengatemagazine.com%2Fhelp-amaryllis-bloom-two-times-year%2F&#038;format=xml" />

<!-- WP-SWFObject 2.4 by unijimpe -->
<script src="https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js" type="text/javascript"></script>
	<script type="text/javascript">	(function(a){a.getAllQueryStrings=function(d){defaults={DefaultValue:"undefined",URL:window.location.href};d=a.extend(defaults,d);var b;var c=new Array();if(typeof(d.URL.split("?")[1])!="undefined"){b=d.URL.split("?")[1].replace(/\+/g," ").split("&");a.each(b,function(e){var f=this.split("=");if(f.length==2){c[e]={name:f[0],value:f[1]};c[f[0]]={name:f[0],value:f[1]}}else{c[e]={name:f[0],value:f[1]};c[f[0]]={name:f[0],value:f[0]}}})}if(c.length<=0){}return c};a.getQueryString=function(b){defaults={DefaultValue:"undefined",URL:window.location.href};b=a.extend(defaults,b);if(typeof(a.getAllQueryStrings({URL:b.URL})[b.ID])=="undefined"){return b.DefaultValue}else{return a.getAllQueryStrings({DefaultValue:b.DefaultValue,URL:b.URL})[b.ID].value}}})(jQuery);	</script>	<script type="text/javascript" language="javascript" src="/js/share.js"></script>	<script type="text/javascript" src="https://secure.augusthome.com/global/cds/key.php?page=ggsubs&amp;time=1517877921"></script>		<!--[if lt IE 9]>		<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>	<![endif]--><!--makes IE9 use media queries-->	<link rel="stylesheet" type="text/css" media="all" href="/wp-content/themes/gardengate/css/popout.css">	<script type="text/javascript" language="javascript" src="/wp-content/themes/gardengate/js/popout.js"></script>	<!-- videojs -->	<link href="https://vjs.zencdn.net/6.2.7/video-js.css" rel="stylesheet">	<script src="https://vjs.zencdn.net/ie8/1.1.2/videojs-ie8.min.js"></script>	<link href="/wp-content/themes/gardengate/css/videojs.css" rel="stylesheet">	<script src="/wp-content/themes/gardengate/js/videojs.js"></script>	<!-- typekit -->	<script src="https://use.typekit.net/ydv1nxz.js"></script>	<script>try{Typekit.load({ async: true });}catch(e){}</script>	<!-- facebook tracking pixel -->	<script src="/global/js/facebook-tracking-pixel.js"></script>	<noscript>		<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1567222666695693&amp;ev=PageView&amp;noscript=1" />	</noscript>	<!-- end facebook tracking pixel -->	<script async defer src="//assets.pinterest.com/js/pinit.js"></script>	<script src="/global/js/pinterestify.js"></script>	<script>		pinterestify('main', 200, 200);	</script></head><body ><div id="popout">	<img id="popout-bar" src="/wp-content/themes/gardengate/images/popout-bar.jpg" />	<div id="popout-content">		<a href="https://my.gardengatemagazine.com/servlet/GiftsGateway?cds_mag_code=GDT&amp;cds_page_id=13277">			<img id="popout-image" src="/wp-content/themes/gardengate/images/popout-image.jpg" />		</a>		<img id="popout-close" src="/wp-content/themes/gardengate/images/popout-close.jpg" />	</div></div><link href="/wp-content/themes/gardengate/css/exit-intent.css" rel="stylesheet">
<script src="/wp-content/themes/gardengate/js/exit-intent.js"></script>

<div id="exit-intent-box">
	<div class="grayness close-exit-intent">
	</div>
	<div id="exit-intent" class="lato">
		<div style="padding-bottom: 5px;">
			<span style="float:left;display:inline-block;vertical-align:bottom;font-size:1.67em;height:29px;line-height:29px;"><span style="color:#FF9900;">WAIT!</span> Before you go&hellip;</span>
			<img src="/wp-content/themes/gardengate/images/exit-intent/logo.png" style="float:right;display:inline-block;vertical-align:bottom;height:29px;" />
			<div style="clear:both;"></div>
		</div>
		<div style="text-align:center;font-size:2em;border-top:1px solid #FF9900;border-bottom:1px solid #FF9900;padding:14px 0px 10px 0px;">
			<b>Sign up for FREE Weekly Tips</b>
		</div>
		<div id="exit-intent-images" style="text-align:center;font-size:1.33em;padding-top:20px;margin-bottom:2%;">
			<div>
				<img src="/wp-content/themes/gardengate/images/exit-intent/design-ideas.jpg" /><br />
				<b>DESIGN IDEAS</b>
			</div>
			<div>
				<img src="/wp-content/themes/gardengate/images/exit-intent/how-to-tips.jpg" /><br />
				<b>HOW-TO TIPS</b>
			</div>
			<div>
				<img src="/wp-content/themes/gardengate/images/exit-intent/plant-advice.jpg" /><br />
				<b>PLANT ADVICE</b>
			</div>
		</div>
		<form id="exit-intent-form" method="post" action="https://www.gardengatemagazine.com/global/email/sub/gardengatenotes/" style="margin-bottom:2%;">
			<input type="email" name="address" placeholder="WHAT'S YOUR EMAIL ADDRESS?" style="padding:8px 10px;width:228px;height:36px;color:#057E4D;border: 1px solid #057E4D;font-size:13px;vertical-align:middle;" />
			<input type="hidden" name="redirect" value="http://www.gardengatenotes.com/thankyou?action=subscribe" />
			<input type="submit" name="submit" value="SIGN UP" style="width:228px;height:36px;background-color:#FF9900;vertical-align:middle;font-weight:bold;color:white;border:none;cursor:pointer;" />
		</form>
		<div style="text-align:center;font-size:1.33em;;color:#057E4D;margin-bottom:7px;">
			<span class="fake-link close-exit-intent" style="color:#057E4D;cursor:pointer;">No thanks, I'm not interested</span>
		</div>
		<div style="text-align:center;font-size:1em;color:gray;">
			You may unsubscribe at any time | <a href="http://www.aimmedia.com/privacy-policy/" style="color:#057E4D;">Privacy policy</a> | <a href="http://www.aimmedia.com/about-us/" style="color:#057E4D;">About us</a>
		</div>
		<div class="close-exit-intent" style="position:absolute;top:-18px;right:-18px;width:36px;height:36px;cursor:pointer;text-align:center;vertical-align:middle;line-height:36px;background-color:black;color:white;border-radius:36px;font-size:20px;">
			X
		</div>
	</div>
</div><div id="wrapper">	<div id="header">    	<div>            <ul class="globalNav">                <li><a href="/"><i>Garden&nbsp;Gate</i> Magazine</a> |</li>                <li>&nbsp;<a href="http://www.gardengatestore.com"><i>Garden&nbsp;Gate</i> Store</a> |</li>                <li>&nbsp;<a href="http://www.gardengatenotes.com"><b class="red">Free</b> eNotes</a></li>            </ul>            <ul class="sysLevelNav">                <li><a href="/">Home</a> | </li>                <li>&nbsp;<a href="/web-extras/">Web Extras</a> | </li>                <li>&nbsp;<a href="https://my.gardengatemagazine.com/servlet/CSGateway?cds_mag_code=GDT&cds_page_id=50751">Magazine Customer Service</a></li>            </ul>            <div class="clear"></div>        </div>        <hr />        		<div class="w2col gutter" role="banner" style="max-width:100%">        	<a href="https://www.gardengatemagazine.com/" title="Garden Gate Magazine" rel="home">            	<img src="https://www.gardengatemagazine.com/wp-content/themes/gardengate/images/logo_banner.png" alt="Garden Gate Magazine" />            </a>        </div>        <p class="subhead w1col">        	<img src="https://www.gardengatemagazine.com/wp-content/themes/gardengate/images/subhead_banner.png" alt="The Illustrated Guide to Home Gardening and Design" />        </p>		<div class="menu-header"><ul id="menu-main-nav" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="https://my.gardengatemagazine.com/servlet/OrdersGateway?cds_mag_code=GDT&#038;cds_page_id=8518" ><span class="gold">SUBSCRIBE</span> to <i>Garden Gate</i></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://www.gardengatemagazine.com/about/" >FREE Preview Issue</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://www.gardengatemagazine.com/gifts/" >Give A Gift</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="http://www.gardengatenotes.com/?from=ggmagazine" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.gardengatenotes.com']);">FREE eNotes</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://www.gardengatestore.com/sibooks.html" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.gardengatestore.com']);"><i>Garden Gate</i> Books</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://www.gardengatestore.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.gardengatestore.com']);"><i>Garden Gate</i> Store</a></li>
</ul></div>	</div>	<div style="clear"></div>    <div id="main">
		<div class="contentCentered" role="main">
			

	<div id="post-954" class="post-954 post type-post status-publish format-standard has-post-thumbnail hentry category-favorites">
		<h1><span class="issueNum"><a href="https://www.gardengatemagazine.com/extras/favorites/" rel="category tag">Garden Gate Favorites</a></span><br>Help your amaryllis bloom two times a year</h1>

		<div class="entry-content">
			<img src="/wp-content/uploads/2018/01/amaryllis_bloom.jpg" alt="amaryllis bloom, indoor gardening, garden tip" class="alignnone size-full wp-image-955" width="660" height="590" srcset="/wp-content/uploads/2018/01/amaryllis_bloom.jpg 660w, /wp-content/uploads/2018/01/amaryllis_bloom-300x268.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" />

Would you like to see your amaryllis bloom in winter <em>and</em> summer? It takes a little planning. But no matter when you start, the process is the same. Here&#8217;s how to do it.

<img src="/wp-content/uploads/2018/01/amaryllis_get_blooming.jpg" alt="get your amaryllis to bloom" class="alignnone size-full wp-image-956" width="660" height="400" srcset="/wp-content/uploads/2018/01/amaryllis_get_blooming.jpg 660w, /wp-content/uploads/2018/01/amaryllis_get_blooming-300x182.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" />

<strong>The bigger, the better</strong> Start with the biggest bulb you can buy. Choose a container that’s 1 1⁄2 or 2 in. wider than the diameter of the bulb. Put the bulb in all-purpose potting mix and let the top quarter poke above the soil line. Water your container thoroughly and set it in a sunny south-facing window to get the bulb going. Once you see green peeking from the top of the bulb, start watering every time the soil gets dry (about once a week). You can also start fertilizing with a water-soluble plant food. Over the next few weeks, you’ll see several stalks emerge and eventually set buds and bloom. When the blooms open, move the plant out of direct light so the color doesn’t fade. Remove the spent flowers as they fade.

<img src="/wp-content/uploads/2018/02/amaryllis_quiet_time.jpg" alt="let your amaryllis bulb rest" class="alignnone size-full wp-image-958" width="660" height="400" srcset="/wp-content/uploads/2018/02/amaryllis_quiet_time.jpg 660w, /wp-content/uploads/2018/02/amaryllis_quiet_time-300x182.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" />

<strong>A well-deserved rest</strong> When the flowers are done, cut the spent flower stalks back near the base. Let the foliage grow for a couple months and keep up the watering and fertilizing schedule. Then it’s time to force the bulb into dormancy. So stop watering and move your amaryllis to a cool, dark place — 40 to 45 degrees F. You might want to tip the pot so you won’t absentmindedly water it. Let the bulb rest like this for eight to 10 weeks. Don’t worry about removing any of the foliage right now.

<img src="/wp-content/uploads/2018/02/amaryllis_get_more-blooms.jpg" alt="get amaryllis to bloom a second time" class="alignnone size-full wp-image-959" width="660" height="400" srcset="/wp-content/uploads/2018/02/amaryllis_get_more-blooms.jpg 660w, /wp-content/uploads/2018/02/amaryllis_get_more-blooms-300x182.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" />

<strong>Starting over</strong> After the rest period, bring your amaryllis back out and start over. Pull off the dead foliage and water. You may need to set the pot in a tub of water to rehydrate dry soil. In several weeks, you can expect another round of blooms. Pushing an amaryllis to rebloom takes its toll. And your bulb will probably get smaller each time, ending up as mostly just a papery husk that you’ll throw away. But by following these steps, you can get several flushes of blooms over a couple of years from one bulb. And who wouldn’t want that?					</div><!-- .entry-content -->

		
		<div class="entry-utility">
					</div><!-- .entry-utility -->
	</div><!-- #post-## -->

	<div class="clear">
		<a href="/web-extras/">« Back to Web Extras Homepage</a>
	</div>

		</div><!-- contentBox -->

<div class="contentBox" style="margin-top: 10px">
	<div class="wHalf paddingSides gap previewBox">
		<div class="alignright covers">
			<img src="https://www.gardengatemagazine.com/images/issues/current/cover-large.jpg">
		    <img src="https://www.gardengatemagazine.com/images/sibs/misc/G0601.jpg">
		</div>
		<div class="copy">
			<h2 class="red gap">Free Preview Issue!</h2>
			<p class="subhead"><strong>Try <i>Garden Gate</i> absolutely FREE.</strong></p>
			<p><i>Garden Gate</i> is filled with valuable garden designs, plant recommendations, tips and garden solutions. Plus, <i>Garden Gate</i> is 100% gardening with no ads to get in the way of the breathtaking beauty and valuable hands-on information in every issue! PLUS, we’ll also send you a <span class="red"><strong>FREE</strong> 100-page book:</span></p>
			<h3 style="white-space: nowrap"><em class="xlarge">108 Flowers!</em></h3>
		</div>
	</div>
	<div class="wHalf paddingSides">
		<h2><span class="red">YES!</span> Send my FREE PREVIEW ISSUE of <i>Garden Gate</i> Magazine — with my FREE BOOK!</h2>
		<form class="sub" action="https://my.gardengatemagazine.com/servlet/PrePopGateway?cds_mag_code=GDT&amp;cds_page_id=217695" method="post">
			<label for="email">E-mail</label>
			<input id="email" class="long text" name="cds_email" type="email">
			<label for="name">Name (first &amp; last)</label>
			<input id="name" class="long text" name="cds_name" type="text">
			<label for="address_1">Address</label>
			<input id="address_1" class="long text" name="cds_address_1" type="text" onkeyup="validateAddress(this);">
			<label for="address_2"> </label>
			<input id="address_2" class="long text" name="cds_address_2" type="text" onkeyup="validateAddress(this);">
			<label for="city">City</label>
			<input id="city" class="long text" name="cds_city" type="text">
			<label for="state">State</label>
			<input id="state" class="text" maxlength="2" name="cds_state" type="text">
			<label class="clear" for="zip">Zip Code</label>
			<input id="zip" class="text" name="cds_zip" type="text">
			<div style="clear: both;"></div>
			<input id="continue" class="button" type="submit" value="CONTINUE">
		</form>
		<div style="padding:20px 0 0 160px;">
		    <p>Outside U.S. Residents, <a href="https://my.gardengatemagazine.com/servlet/OrdersGateway?cds_mag_code=GDT&amp;cds_page_id=26266">Click Here</a></p>
		</div>
		<script>
			function validateAddress(input) {
				if (input.value.match(/@/)) {
					alert('Whoops!  You entered an @ sign into the address field.  This is for the street address, not your email, so you might want to change it.');
				}
			}
		</script>
	</div>
</div>
					</div><!-- #main -->

			<div id="footer" role="contentinfo">

		



					<ul class="xoxo">
						<li id="nav_menu-4" class="widget-container widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://my.gardengatemagazine.com/servlet/CSGateway?cds_mag_code=GDT&#038;cds_page_id=50751" >Subscription Questions?</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="/contact/share/">Submit a Tip or Question</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.forums.gardengatemagazine.com/" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.forums.gardengatemagazine.com']);">Forums</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://www.augusthome.com/main/privacy-policy.html" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.augusthome.com']);">Privacy Policy</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://www.augusthome.com/main/terms.html" onclick="javascript:_gaq.push(['_trackEvent','outbound-menu','http://www.augusthome.com']);">Terms of Use</a></li>
</ul></div></li>					</ul>



				<div class="copyright">
		        	<a href="http://www.activeinterestmedia.com/">&copy; Cruz Bay Publishing, Inc. an Active Interest Media company</a>
		        </div><!--close copyright-->
		        <div class="clear"></div>
			</div><!-- #footer -->

		</div><!-- #wrapper -->
		<script data-cfasync="false" type="text/javascript" src="/wp-content/themes/gardengate/js/olark.js"></script>
<noscript>
	<a href="https://www.olark.com/site/5373-520-10-7564/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="http://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a>
</noscript>
<link rel="stylesheet" href="/wp-content/themes/gardengate/css/olark.css" />					<script type="text/javascript">
				jQuery(document).ready(function($) {
					jQuery('#dc_jqaccordion_widget-2-item .menu').dcAccordion({
						eventType: 'click',
						hoverDelay: 0,
						menuClose: false,
						autoClose: true,
						saveState: false,
						autoExpand: false,
						classExpand: 'current-menu-item',
						classDisable: '',
						showCount: false,
						disableLink: true,
						cookie: 'dc_jqaccordion_widget-2',
						speed: 'normal'
					});
				});
			</script>
		
			<script type='text/javascript' src='https://www.gardengatemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
		<script src="https://vjs.zencdn.net/6.2.7/video.js"></script>
	</body>
</html>
